Die letzten Haushaltstipps: Möbel im Internet kaufen · Test:microSDHC 16GB Class10-Spei* · Re: Neue Leuchten für meine Wohn* · Re: Welches Betriebssystem benut* · Re: Kann mir jemand ein gutes Sc* · Re: Rezept: Spargelsalat · welchen betriebssystem benutzt i* · Neue Leuchten für meine Wohnung* · Re: mikrofasersofa reinigen · Re: Babyöl für weiche Haut

Die letzten Themen im Schnellsuche-Forum: Datenschutzerklärung · Eine Frage von Moral? · Re: Stromvergleich im Internet: * · Das Haus vom Wendler · Tipp19: Uhrzeit Windows und Linu* · Stromvergleich im Internet: Dies* · Re: Was fahrt ihr für ein Auto?* · Was fahrt ihr für ein Auto? · Musik Video · Re: Neue User

HowTo: Epson Aculaser C1100 Debian / (*)ubuntu installieren

Re: HowTo: Epson Aculaser C1100 Debian / (*)ubuntu installieren

Beitragvon Lothar » Samstag 28. Februar 2009, 12:24

Hallo,

ich habe zwar kein Debian auf meinem Druckserver (openSUSE 11.1) aber ähnliche Probleme mit foomatic-rip failed.
Nachdem ich dann das mit dem aa-complain cupsd gemacht habe, ging es nicht besser.

Kann ich foomatic-rip irgendwie solo testen um zu sehen was das script da tut ?

Z.B. mit 'cat print.ps | foomatic-rip'

Ich kenne das Problem mit der Einrichtung dieses Druckers, denn ich hatte das schon vor dem OS Upgrade (Neuinstallation).
Meine ppd Dateien hatten vorher funktioniert und diese habe ich auch jetzt verwendet. Zum Test habe ich noch mal das RPM
installiert und dessen ppd Datei als dritten Drucker eingerichtet (neben SW und Farbe).

Danke

Lothar
Lothar
 

Advertisement

Re: HowTo: Epson Aculaser C1100 Debian / (*)ubuntu installieren

Beitragvon Gast » Samstag 28. Februar 2009, 14:12

Also ich habe das Problem jetzt lösen können.

1. ) Es fehlte die pstoalc1100.sh.

Diese Datei ist aus dem Packet (Epson-ALC1100-filter-1.2.tar.gz) zu installieren wie schon beschrieben. Ich habe mir die Datei nachträglich aus dem tgz geholt.
Dann noch die Datei alc1100 aus selbigem Packet installieren. Ich habe zusätzlich aus meiner alten Installation (Backup) das Verzeichnis alc1100 in /etc/epkowa/ übernommen. Weis nicht ob das nötig ist.

2. ) Die Datei alc1100 verwendet noch die alte libstdc++.so.5.

Die openSuSE 11.1 verwendet noch die alte libstdc++.so.5, welche nicht mit einem Symlink auf die 6er Version zeigen darf. Die ABI hat sich offenbar geändert.
Meine Lösung bestand nun darin, aus meinem Backup :-) noch die alten libstdc++.so.5* Dateien zu kopieren.

Nun kann auch ich drucken.

Gruß

Lothar
Gast
 

Re: HowTo: Epson Aculaser C1100 Debian / (*)ubuntu installieren

Beitragvon schnellie » Samstag 28. Februar 2009, 14:22

Hallo Lothar,

vielen Dank für die ausführliche Rückmeldung und super, dass es bei dir wieder funktioniert...
Liebe Grüße
Thorsten alias Schnellie...


Benutzeravatar
schnellie
Super-Moderator
Super-Moderator
 
Beiträge: 1421
Registriert: Montag 19. August 2002, 19:38
Wohnort: Hamburg

Re: HowTo: Epson Aculaser C1100 Debian / (*)ubuntu installieren

Beitragvon smiley_28 » Freitag 13. März 2009, 11:26

moin moin,

an erster stelle ( auch wenn' s nur für schnellie ist, als erinnerung ;) ) eine sehr gute anleitung um den alc1100 zum laufen zu bringen. als ich' s vor ca. 3 jahren bei meiner ersten ubuntu-installation in 64 bit architektur probierte nach dieser anleitung ( die ich erst später fand ) den drucker zu installieren - klappte alles wunderbar.
wie es ja so ist ( besonders als newbie zum "lernen" ) sammelt sich während vieler softwareinstallationen, downloads in drei jahren massig viel an dateileichen an, die hdd wird zugemüllt. das bringt natürlich mit sich, dass das sys tag für tag langsamer wird - afaik entschloss ich mich dazu das system neu aufzusetzen.
leider bekomme ich trotz vielen versuchen der installation KEINE seite mehr aus dem drucker heraus - ja nicht mal ein blinken der DATA led kommt. der drucker wird vom system erkannt, das *.ppd file habe ich auch zugewießen .. aber er druckt einfach nicht. andere (implementierte) treiber wie z.b. für den alc1900, oder alc4000 etc. bringen zwar duie DATA led zum blinken ... mehr aber auch nicht. nicht einmal dass vertraute "klack" ist zu hören, wenn ein druckjob im drucker-ram landet. bin irgendwie verzweifelt, weil' s nach tagen probieren immer noch nicht klappt ... weder mit 7.10, 8.04, 8.10 oder gar der alpha4 von jaunty(9.04) in den 64 bit versionen - was aber 3 jahre lang unter 64 bit funktionierte ... :-/ unter der 32 bit vers. von 8.10 klappte alles auf anhieb mit den treibern von avasys.

vielleicht hat ja einer von den hier lesenden eine idee, was man noch machen könnte, was hier nocht nicht beschrieben ist, um dem alc1100 ein bedrucktes blatt papier zu entlocken.

gruesse ... smiley ;)
smiley_28
 

Re: HowTo: Epson Aculaser C1100 Debian / (*)ubuntu installieren

Beitragvon schnellie » Freitag 13. März 2009, 15:33

Hallo Smiley,

hast du den i386-Treiber für die 64Bit-Version benutzt? Laut meiner Anleitung habe ich den i386 benutzt... Wenn ja, dann versuche einfach mal den i586 aus... Vielleicht klappt der ja zufällig... Ich kann leider nicht mehr testen, weil ich meinen Drucker "getauscht" (+100 €) habe... Konnte mir das super Schnäppchen nicht entgehen lassen :-) (Habe nun einen Konica Minolta magiccolor 5550)
Liebe Grüße
Thorsten alias Schnellie...


Benutzeravatar
schnellie
Super-Moderator
Super-Moderator
 
Beiträge: 1421
Registriert: Montag 19. August 2002, 19:38
Wohnort: Hamburg

Re: HowTo: Epson Aculaser C1100 Debian / (*)ubuntu installieren

Beitragvon RoZ » Mittwoch 25. März 2009, 01:56

Moijn,

ich betreibe den ALC1100 seit einigen Jahren ohne (größere) Probleme an einem Pentium4 mit einer Testing Distribution. Leider hat das jüngste Update von Ghostscript (jetzt 8.63) den Druckertreiber unbrauchbar gemacht. Hintergrund: Der entscheidende Teil im Treiber ist die Umwandlung der Postscript-Datei in ein RGB-Rasterformat mit einem Befehl:
cat in.ps | gs -q -dBATCH -dPARANOIDSAFER -dNOPAUSE -sDEVICE=bitrgb -dRedValues=256 -r300 -g2480x3508 -sOutputFile=- - > out.ras
Das funktioniert auch unter etch (mit gs 8.15.3) noch wunderbar; leider jetzt nicht mehr mit Version 8.63 von ghostscript.
Obwohl das Problem also eher mit ghostscript als mit dem Treiber zu tun hat ist diese Info evtl. hier interessant.
Für evtl. Betroffene empfiehlt sich also auch ein Blick in die entsprechenden ghostscript Foren

Grüße, Roger
RoZ
 

Re: HowTo: Epson Aculaser C1100 Debian / (*)ubuntu installieren

Beitragvon schnellie » Mittwoch 25. März 2009, 10:36

Vielen Dank Roger, für deinen Beitrag!
Liebe Grüße
Thorsten alias Schnellie...


Benutzeravatar
schnellie
Super-Moderator
Super-Moderator
 
Beiträge: 1421
Registriert: Montag 19. August 2002, 19:38
Wohnort: Hamburg

Re: HowTo: Epson Aculaser C1100 Debian / (*)ubuntu installieren

Beitragvon momo2xlc » Montag 27. April 2009, 11:04

hi@ all hab dank deiner Anleitung das gute Stück unter 8.04 32bit ans laufen bekommen da ich aber auf dem kleinen süßen Netbook die UNR version 9.04 hab und deinen opener Text gelesen hab kann ich schon mal vorweg sagen "It works!" - also alle schritte sind die gleichen bis auf die gcc-3.3-base - kann man getrost weglassen den der ganze wahnsinn kommt in version 4.3 mit den paketen alien und libstdc++5

soll heißen die Zeile:

{L_CODE}: {L_SELECT_ALL_CODE}
sudo apt-get install alien gcc-3.3-base libstdc++5


durch

{L_CODE}: {L_SELECT_ALL_CODE}
sudo apt-get install alien libstdc++5


ersetzen

viel Spaß und mit freundlichen Grüßen von der Elbe ;) - Thomas
momo2xlc
 

Epson Aculaser C1100 unter Jaunty Jackalope

Beitragvon Anonym » Mittwoch 29. April 2009, 10:27

Ich habe gerade den Drucker unter Jaunty Jackalope (*ubuntu 9.04) erfolgreich installiert. Ich habe dabei genau die Einleitung: Kurzversion mit "Alien" für 64Bit verfolgt. Vielen Dank für diese Seite, hat mir von Anfang an geholfen, seit 3 Jahren!
Anonym
 

ubuntu 9.10

Beitragvon dhexus » Freitag 30. Oktober 2009, 14:48

Ich habe soeben den neuen Ubuntu 9.10 installiert bzw. upgrade geführt.
Mein Drucker läuft nicht mehr! Ich habe die oben beschriebene Einleitung mit "Alien" durchgeführt, leider ohne Erfolg!
Es sind auch keine Fehlermeldungen zu sehen. Wo kann man sonst nachschauen?
Hat jemand das gleiche Problem? Danke
dhexus
 

Re: C1100 (*)ubuntu 9.10 client-error-document-format-not-suppor

Beitragvon dhexus » Freitag 30. Oktober 2009, 15:12

Stand:
Wenn ich ein Testdruck über Systemeinstellungen mache erscheint folgende Fehlermeldung:
Bei der Operation „client-error-document-format-not-supported“ trat in CUPS ein Fehler auf.

Das habe ich gegoogelt und die Lösung in {DESCRIPTION} durchgeführt, leider ohne Erfolg.
Suche weiter...
dhexus
 

ubuntu Karmic Koala

Beitragvon dhexus » Montag 2. November 2009, 12:16

Hat irgendjemand es zum laufen gebracht unter Karmic Koala?
dhexus
 

VorherigeNächste

Zurück zu Tutorials, Anleitungen, HowTo's, FAQs

 


  • { RELATED_TOPICS }
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

Setze ein Bookmark bei: Google  yahoo  slashdot.org  Delicious.com  Digg.com  Linksilo.de  favit.de  Favoriten.de  Linkarena.com  icio.de  Fuzz  Nuouz  Reddit  Scoopeo  Wikio  addThis

Powered by Schnellsuche.de and Kannchen.de - IMPRESSUM