Die letzten Haushaltstipps: Möbel im Internet kaufen · Test:microSDHC 16GB Class10-Spei* · Re: Neue Leuchten für meine Wohn* · Re: Welches Betriebssystem benut* · Re: Kann mir jemand ein gutes Sc* · Re: Rezept: Spargelsalat · welchen betriebssystem benutzt i* · Neue Leuchten für meine Wohnung* · Re: mikrofasersofa reinigen · Re: Babyöl für weiche Haut

Die letzten Themen im Schnellsuche-Forum: firekeepers casino egwab · Datenschutzerklärung · Eine Frage von Moral? · Re: Stromvergleich im Internet: * · Das Haus vom Wendler · Tipp19: Uhrzeit Windows und Linu* · Stromvergleich im Internet: Dies* · Re: Was fahrt ihr für ein Auto?* · Was fahrt ihr für ein Auto? · Musik Video

HowTo: Epson Aculaser C1100 Debian / (*)ubuntu installieren

Re: HowTo: Epson Aculaser C1100 Debian / (*)ubuntu installieren

Beitragvon schnellie » Montag 20. September 2010, 09:20

Hallo Tom,

{USERNAME} {L_WROTE}:sudo /etc/init.d/cupsys restart
nicht mehr funktioniert.


Probier mal:
{L_CODE}: {L_SELECT_ALL_CODE}
sudo /etc/init.d/cups restart
Liebe Grüße
Thorsten alias Schnellie...


Benutzeravatar
schnellie
Super-Moderator
Super-Moderator
 
Beiträge: 1421
Registriert: Montag 19. August 2002, 19:38
Wohnort: Hamburg

Advertisement

Re: HowTo: Epson Aculaser C1100 Debian / (*)ubuntu installieren

Beitragvon Tom » Montag 20. September 2010, 17:49

Hi Thorsten,

vielen Dank für die schnelle Antwort!

Restart hat funktioniert, aber drucken klappt leider trotzdem nicht. Scheint alles zu funktionieren, nur das die Data Leuchte am Drucker nicht blinkt (sprich keine Daten übertragen werden).

Hier die Fehlermeldung nach dem letzten Schritt des workarounds; ich weiß nicht, obs damit zusammen hängt.

tom@hackbart:~/Downloads$ sudo /etc/init.d/cups restart
* Restarting Common Unix Printing System: cupsd [ OK ]
tom@hackbart:~/Downloads$ sudo aa-complain cupsd
Setting /etc/apparmor.d/usr.sbin.cupsd to complain mode.
Warning: unable to find a suitable fs in /proc/mounts, is it mounted?
Use --subdomainfs to override.

Vielleicht hilft auch die letzte Zeile der dmsg Ausgabe weiter?

[ 114.320108] usb 2-5: new high speed USB device using ehci_hcd and address 3
[ 114.563818] usblp0: USB Bidirectional printer dev 3 if 0 alt 0 proto 2 vid 0x04B8 pid 0x0007
[ 114.564117] usbcore: registered new interface driver usblp
[ 115.941496] usb 2-5: usbfs: interface 0 claimed by usblp while 'usb' sets config #1

Wär super, wenn du noch eine Idee hättest!

Viele Grüße,
Tom
Tom
 

Re: HowTo: Epson Aculaser C1100 Debian / (*)ubuntu installieren

Beitragvon schnellie » Montag 20. September 2010, 18:32

Hallo Tom,

es wäre natürlich hilfreicher gewesen, wenn Du zusätzlich geschrieben hättest, welche *ubuntu-Version Du hast... Ganz besonders auch die Kernel-Version (uname -r)... Ich habe Dein Problem bisher noch nicht gehabt... Habe mal ein wenig gegoogelt und das Problem lag bei den Meisten wohl am Kernel (was appamor angeht)...

Mir fällt da leider auch nichts zu ein; bin ja selber nicht unbedingt der Schlauste in dem Bereich...
Liebe Grüße
Thorsten alias Schnellie...


Benutzeravatar
schnellie
Super-Moderator
Super-Moderator
 
Beiträge: 1421
Registriert: Montag 19. August 2002, 19:38
Wohnort: Hamburg

Re: HowTo: Epson Aculaser C1100 Debian / (*)ubuntu installieren

Beitragvon Tom » Montag 20. September 2010, 19:24

Achso, sorry, vergessen ;)

Ich benutze Ubuntu 10.04 mit Kernel 2.6.34-020634-generic. Ich musste diesen Kernel installieren, damit mein wlan Adapter funktioniert. War auch ein ziemlich aufwendiges workaround..

Viele Grüße,
Tom
Tom
 

Re: HowTo: Epson Aculaser C1100 Debian / (*)ubuntu installieren

Beitragvon suwo » Mittwoch 27. Oktober 2010, 07:42

Hallo.

Super Anleitung, hat schon mehrfach unter 32 bit installiert. Klappt aber nicht unter 64 bit.

Kann jemand helfen?


suwo
suwo
 

Re: HowTo: Epson Aculaser C1100 Debian / (*)ubuntu installieren

Beitragvon seasnake » Sonntag 21. November 2010, 20:31

ich habe das selbe problem.
10.04 32 bit, drucker wie beschrieben installiert, wird erkannt. alles fein, nur rauskommen tut nichts! alle auftraege werden als abegschlossen in die auftragsliste geschrieben, nur die kleinigkeit mit dem bunten papier wurde bei der auftragsbearbeitung vergessen.

hat schon jemand ne loesung gefunden?
seasnake
 

Re: HowTo: Epson Aculaser C1100 Debian / (*)ubuntu installieren

Beitragvon Carsten » Samstag 1. Januar 2011, 18:37

Edit by Schnellie: BITTE DIESEN BEITRAG IGNORIEREN und direkt den nächsten Beitrag von Carsten lesen!

Eine Lösung für das Problem habe ich nicht gefunden, aber einen weiteren Hinweis wo das Problem liegen könnte:

Nach einem
{L_CODE}: {L_SELECT_ALL_CODE}
sudo /etc/init.d/apparmor restart
kommt folgende Fehlermeldung:

* Reloading AppArmor profiles
* Insufficient privileges to change profiles.

Zu meinem System:
ubuntu 10.4 LTS 64bit
Kernel 2.6.32-27-generic
Zuletzt geändert von schnellie am Samstag 1. Januar 2011, 21:31, insgesamt 1-mal geändert.
Grund: Hinweis zum Ignorieren des Beitrages hinzugefügt
Carsten
 

Re: HowTo: Epson Aculaser C1100 Debian / (*)ubuntu installieren

Beitragvon Carsten » Samstag 1. Januar 2011, 19:13

Hallo noch einmal,

bitte ignoriert meinen vorherigen Beitrag, der führt auf die falsch Fährte. Bei mir lag das Problem an einer fehlenden Bibliothek. Nach einiger Recherche bin ich auf den folgen Beitrag in einem andere Forum gestoßen
Re: Error when trying to install Epson AcuLaser c1100 drivers (CUPS)
I had installed 10.04 x64, and c1100 don't ran in it.
I got c1100 to run with AVASYS official driver. After installing with configure, make, make install, i installed cups and then configured the printer. But printer don't printed any page.
After seeking i had seen an error in /usr/local/bin/alc1100 execution that don't found libstdc++5.
Browsing i found someone that installed in 10.04 libstdc++5, but 32 bit version.

---- original post ---
The original libstdc++5 package is no longer available with the Ubuntu 9.10 repos. So for 32 bit system you would have to get it from Jaunty Repository.

Install it and you are good to go if you are on 32 bit machine.

For 64 bit it is a bit complicated, first install libstdc++5 64bit and then do the following:

wget http://security.ubuntu.com/ubuntu/pool/ ... _amd64.deb

dpkg-deb -x ia32-libs_2.7ubuntu6.1_amd64.deb ia32-libs

sudo cp ia32-libs/usr/lib32/libstdc++.so.5.0.7 /usr/lib32/

cd /usr/lib32

sudo ln -s libstdc++.so.5.0.7 libstdc++.so.5

--- end post ----

after install libstdc++5 in 32bit and restarting cups the printer runs ok.

pd. ia32-libs_2.7ubuntu6.1_amd64.deb ia32-libs was to slow through wget and i had to downloaded it from web.


Hier noch der Link zum kompletten Thread: {DESCRIPTION}

Carsten
Carsten
 

Re: HowTo: Epson Aculaser C1100 Debian / (*)ubuntu installieren

Beitragvon schnellie » Samstag 1. Januar 2011, 21:33

Hallo und ein frohes neues Jahr Carsten, und an alle Anderen!

Vielen Dank für Deinen Beitrag! Ich werde ihn bei Gelegenheit mit auf die erste Seite einbinden!

Danke!
Liebe Grüße
Thorsten alias Schnellie...


Benutzeravatar
schnellie
Super-Moderator
Super-Moderator
 
Beiträge: 1421
Registriert: Montag 19. August 2002, 19:38
Wohnort: Hamburg

Re: HowTo: Epson Aculaser C1100 Debian / (*)ubuntu installieren

Beitragvon waltersch » Montag 17. Januar 2011, 23:41

Hallo,

bei mir hat mit Ubuntu 10.04.1 nach dieser Anleitung alles prima funktioniert - mit einer Ausnahme:
Die Farben sind grauenhaft. Starke Farbsättigungen werden wohl etwa passend wiedergegeben. Aber alles andere (schwächere Töne) ist gleich extrem schwach, so dass jedes Bild einfach fürchterlich aussieht.
Gibt es eine Stelle, wo man die Farben einstellen kann? Ich habe schon alles probiert, aber völlig ohne Effekt.
Ach ja: Unter Windows (vom Notebook aus) sind die Farben einwandfrei, ohne dass ich irgendwas eingestellt habe. Die Farben waren unter Ubuntu 9.04 schon genauso schlecht. Ubuntu 10.04 habe ich von Null auf neu installiert, und dasselbe Ergebnis.

Wär toll wenn jemand eine Idee hätte. Vielen Dank!

Walter
waltersch
 

Re: HowTo: Epson Aculaser C1100 Debian / (*)ubuntu installieren

Beitragvon wanos » Montag 2. Mai 2011, 02:51

Hi,
habe gerade 11-04 (Natty Narwhal) 64 bit installiert. Vorher hatte ich 09-10, 10-04 und 10-10, jeweils mit 32 bit, und keine Probleme, die 32 Bit Treiber zu erstellen und einzurichten.

Jetzt bin ich dem Howto gefolgt, jedoch leuchtet die Daten-Lampe am Drucker nicht, er erhält keine Daten.

Die Zeile
after install libstdc++5 in 32bit and restarting cups the printer runs ok
konnte ich nicht machen, wie installiere ich die angegebene Lib in 32 bit?

Freue mich auf eine Antwort,
Wanos
wanos
 

Re: HowTo: Epson Aculaser C1100 Debian / (*)ubuntu installieren

Beitragvon schnellie » Montag 2. Mai 2011, 07:50

Hallo wanos,

{USERNAME} {L_WROTE}:Die Zeile
after install libstdc++5 in 32bit and restarting cups the printer runs ok
konnte ich nicht machen, wie installiere ich die angegebene Lib in 32 bit?


Hole Dir die Datei unter: {DESCRIPTION}
Installieren kannst Du sie wie folgt:
{L_CODE}: {L_SELECT_ALL_CODE}
sudo dpkg -i libstdc++5_3.3.6-21ubuntu1_amd64.deb
Liebe Grüße
Thorsten alias Schnellie...


Benutzeravatar
schnellie
Super-Moderator
Super-Moderator
 
Beiträge: 1421
Registriert: Montag 19. August 2002, 19:38
Wohnort: Hamburg

VorherigeNächste

Zurück zu Tutorials, Anleitungen, HowTo's, FAQs

 


  • { RELATED_TOPICS }
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

Setze ein Bookmark bei: Google  yahoo  slashdot.org  Delicious.com  Digg.com  Linksilo.de  favit.de  Favoriten.de  Linkarena.com  icio.de  Fuzz  Nuouz  Reddit  Scoopeo  Wikio  addThis

Powered by Schnellsuche.de and Kannchen.de - IMPRESSUM