Die letzten Haushaltstipps: Möbel im Internet kaufen · Test:microSDHC 16GB Class10-Spei* · Re: Neue Leuchten für meine Wohn* · Re: Welches Betriebssystem benut* · Re: Kann mir jemand ein gutes Sc* · Re: Rezept: Spargelsalat · welchen betriebssystem benutzt i* · Neue Leuchten für meine Wohnung* · Re: mikrofasersofa reinigen · Re: Babyöl für weiche Haut

Die letzten Themen im Schnellsuche-Forum: firekeepers casino egwab · Datenschutzerklärung · Eine Frage von Moral? · Re: Stromvergleich im Internet: * · Das Haus vom Wendler · Tipp19: Uhrzeit Windows und Linu* · Stromvergleich im Internet: Dies* · Re: Was fahrt ihr für ein Auto?* · Was fahrt ihr für ein Auto? · Musik Video

computer stürzt bei netzwerkzugriff ab

Probleme mit dem Netzwerk? Einrichten einer DSL-Verbindung oder Einrichten eines Spielenetzwerks... Hier kommt halt alles rein was irgendwie mit Netzwerken zu tun hat...

computer stürzt bei netzwerkzugriff ab

Beitragvon ironsnake » Mittwoch 14. Mai 2003, 12:13

hallo

bin neu hier und habe gleich mal eine frage bzw. suche ich hilfe. einer meiner rechner stürzt jedes mal ab wenn ich auf ihn per netzwerk zugreife. greife ich mit diesem pc per netzwerk auf andere pc´s zu stürzt er nicht ab. ich habe schon sämtlich virenprogramme, sämtlich scan programme für hard und software und sämtliche netzwerkkarten ausprobiert. es gab nach dem durchlaufen keine fehlermeldungen. alle netzwerkkarten werden erkannt bis auf eine die einen eproom drauf hat. da kommt beim booten vom system ne zeile mit der korrekten beschreibung von der netzwerkkarte, dann ne zeile das die hardware nich gefunden wurde und dann na zeile das ich ne taste drücken soll um den computer neu zu booten. bei allen anderen klappt der netzwerkzugriff so maximal 10 minuten und dann schmiert jedes mal dieser hier beschriebene computer auf den zugegriffen wird ab. aber wenn man auf ihm lokal arbeitet läuft er perfekt. kann mir bitte jemand helfen? danke schon mal im vorraus.
ironsnake
Hilfe-Forum Teeny
Hilfe-Forum Teeny
 
Beiträge: 13
Registriert: Mittwoch 14. Mai 2003, 12:07

Advertisement

Beitragvon DSB » Mittwoch 14. Mai 2003, 13:34

Klingt für mich nach einem Teiberproblem.
Bist Du sicher, dass wirklich der richtige Treiber für Deine Netzwerkkarte installiert ist ? Ich würde ein Treiberupdate versuchen.
Gruss,

DSB
Benutzeravatar
DSB
Hilfe-Forum (Der kann nicht ohne)
Hilfe-Forum (Der kann nicht ohne)
 
Beiträge: 226
Registriert: Freitag 3. Januar 2003, 00:57
Wohnort: Hamburg

jo

Beitragvon ironsnake » Mittwoch 14. Mai 2003, 13:48

jo habe mir den korrekten treiber aus dem netz gezogen und das ist auch der treiber der auf der treiber diskette ist. achja ich benutze win98.
ironsnake
Hilfe-Forum Teeny
Hilfe-Forum Teeny
 
Beiträge: 13
Registriert: Mittwoch 14. Mai 2003, 12:07

Re: computer stürzt bei netzwerkzugriff ab

Beitragvon DSB » Mittwoch 14. Mai 2003, 14:03

{USERNAME} {L_WROTE}:alle netzwerkkarten werden erkannt bis auf eine die einen eproom drauf hat. da kommt beim booten vom system ne zeile mit der korrekten beschreibung von der netzwerkkarte, dann ne zeile das die hardware nich gefunden wurde und dann na zeile das ich ne taste drücken soll um den computer neu zu booten.

Und warum kommt das dann?
Die Karte schient noch nicht richtig vom System erkannt zu werden. Entweder, weil der Treiber falsch ist oder nicht richtig installiert ist. Eventuell kommt vielleicht auch das Mainboard damit nicht zurecht (Bios-Update?).
Achte darauf, dass die Karte einen eigenen IRQ hat. Ich würde die Karte nochmal ausbauen, alle Treiber deinstallieren und dann die Karte in einen anderen Slot einbauen.
Es wäre auch einen Versuch wert diese Karte in einen von den anderen 3 PCs einzubauen und zu sehen, ob es da dann klappt. Falls ja würde ich die Karte aus dem anderen PC dann in das Problemkind einbauen und hoffen, dass diese Karte dann richtig eingebunden wird.

Auch eine Möglichkeit: die Karte ist einfach defekt.
Gruss,

DSB
Benutzeravatar
DSB
Hilfe-Forum (Der kann nicht ohne)
Hilfe-Forum (Der kann nicht ohne)
 
Beiträge: 226
Registriert: Freitag 3. Januar 2003, 00:57
Wohnort: Hamburg

hmm

Beitragvon ironsnake » Mittwoch 14. Mai 2003, 14:20

also das habe ich alles getan (müsste auch im 1. beitrag stehen) nur das problem an der ganzen sache was ich noch nich erwähnt habe ist das der rechner so ca. 1 - 1,5 jahre so gelaufen ist und das problem erst seit einigen wochen auftritt. ich weiss es klingt komisch aber es ist nun mal so.
ironsnake
Hilfe-Forum Teeny
Hilfe-Forum Teeny
 
Beiträge: 13
Registriert: Mittwoch 14. Mai 2003, 12:07

also

Beitragvon ironsnake » Mittwoch 14. Mai 2003, 14:26

ich habe auch schon karten aus anderen pc´s reingebaut die in den pc´s funktionieren. also ich finde das das nen ganz exotisches problem ist. ich verzweifel hier bald.
ironsnake
Hilfe-Forum Teeny
Hilfe-Forum Teeny
 
Beiträge: 13
Registriert: Mittwoch 14. Mai 2003, 12:07

Beitragvon DSB » Mittwoch 14. Mai 2003, 16:37

Hmm...könnte noch am Netzwerkkabel liegen. Hast Du die auch schonmal getauscht ?
Gruss,

DSB
Benutzeravatar
DSB
Hilfe-Forum (Der kann nicht ohne)
Hilfe-Forum (Der kann nicht ohne)
 
Beiträge: 226
Registriert: Freitag 3. Januar 2003, 00:57
Wohnort: Hamburg

Beitragvon Tronny » Mittwoch 14. Mai 2003, 19:29

Hi,

Das hört sich doch verdächtig nach Netzwerkkabel an. tausche doch mal das Kabel von einem der funktionierenden Rechner oder hänge mal nur 2 rechner ans Netz; oder probier mal einen anderen Slot am Hub/Switch.
Viele Grüsse sendet

Tronny
------------------------------------------------------
Wer bei mir Fehler findet, darf sie behalten
Benutzeravatar
Tronny
Spezial-Mitglied
 
Beiträge: 431
Registriert: Donnerstag 26. September 2002, 09:58

hmm

Beitragvon ironsnake » Mittwoch 14. Mai 2003, 22:19

den computer habe ich schon mit bei uns in der firma gehabt weil wir eine computerfirma sind und haben ihn da probiert und wir kamen zum selben ergebnis wie hier schon beschrieben nur das dumme ist das keiner von unseren mitarbeitern eine lösung gefunden hat.
ironsnake
Hilfe-Forum Teeny
Hilfe-Forum Teeny
 
Beiträge: 13
Registriert: Mittwoch 14. Mai 2003, 12:07

Beitragvon DSB » Mittwoch 14. Mai 2003, 22:54

Wenn Dein Rechner beim Hochfahren die Karte nicht findet und meckert, dann liegt ein Interruptproblem vor, der Slot im Mainboard ist defekt, das Mainboardbios hat nen Bug, RAM ist defekt, oder die Karte ist defekt.
Oder der Rechner ist vollgepackt mit Zusatzkarten und das Netzteil ist zu schwach - wenn wir helfen sollen, musst Du uns schon genauere Infos geben.

Irgendetwas scheint ja schon bei der Kommunikation zwischen Mainboard und Karte nicht zu funktionieren, sonst hättest Du keine Fehlermeldung beim Hochfahren.
Hast Du denn nun einen anderen Slot getestet ? Und um welche Karte handelt es sich?
Um was für einen Rechner handelt es sich überhaupt ? Vielleicht könntest Du das Problem durch die Installation von Win 2000 oder XP-Prof. lösen?

Fragen über Fragen. :D
Gruss,

DSB
Benutzeravatar
DSB
Hilfe-Forum (Der kann nicht ohne)
Hilfe-Forum (Der kann nicht ohne)
 
Beiträge: 226
Registriert: Freitag 3. Januar 2003, 00:57
Wohnort: Hamburg

also

Beitragvon ironsnake » Mittwoch 14. Mai 2003, 23:17

nur die karte mit dem eprom geht nich weil da kommt die fehler meldung. alle anderen karten werden angenommen egal auf welchem slot. der computer gehört meinem bruder und der will kein anderes windows haben. noch genauer kann ich es euch nich sagen. sorry
ironsnake
Hilfe-Forum Teeny
Hilfe-Forum Teeny
 
Beiträge: 13
Registriert: Mittwoch 14. Mai 2003, 12:07

Beitragvon Tronny » Donnerstag 15. Mai 2003, 10:11

... hmm, dann würde ich einfach eine neue Netzwerkkarte kaufen, sooo teuer sind die ja auch nicht :lol:
Viele Grüsse sendet

Tronny
------------------------------------------------------
Wer bei mir Fehler findet, darf sie behalten
Benutzeravatar
Tronny
Spezial-Mitglied
 
Beiträge: 431
Registriert: Donnerstag 26. September 2002, 09:58

Nächste

Zurück zu Netzwerkprobleme / Internetprobleme / Webprobleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

Setze ein Bookmark bei: Google  yahoo  slashdot.org  Delicious.com  Digg.com  Linksilo.de  favit.de  Favoriten.de  Linkarena.com  icio.de  Fuzz  Nuouz  Reddit  Scoopeo  Wikio  addThis

Powered by Schnellsuche.de and Kannchen.de - IMPRESSUM