Die letzten Haushaltstipps: Möbel im Internet kaufen · Test:microSDHC 16GB Class10-Spei* · Re: Neue Leuchten für meine Wohn* · Re: Welches Betriebssystem benut* · Re: Kann mir jemand ein gutes Sc* · Re: Rezept: Spargelsalat · welchen betriebssystem benutzt i* · Neue Leuchten für meine Wohnung* · Re: mikrofasersofa reinigen · Re: Babyöl für weiche Haut

Die letzten Themen im Schnellsuche-Forum: Eine Frage von Moral? · Re: Stromvergleich im Internet: * · Das Haus vom Wendler · Tipp19: Uhrzeit Windows und Linu* · Stromvergleich im Internet: Dies* · Re: Was fahrt ihr für ein Auto?* · Was fahrt ihr für ein Auto? · Musik Video · Re: Neue User · Re: Zensur im Internet

Externe Festplatte macht Probleme

Alles was mit Hardware zu tun hat :-) Sowohl Probleme als auch Diskussionen...

Externe Festplatte macht Probleme

Beitragvon xyCommander » Donnerstag 19. Januar 2006, 00:08

Hallo. Ich habe eine externe Festplatte (mein Gehäuse hat nur 2 Slots).
Es ist eine normale Festplatte die in nem externen GEhäuse steckt und halt mit USB 2.0 an den Rechner angeschlossen wird. Klappt reibungslos.

Zumindest bis gestern. Seitdem passiert folgendes wenn ich sie anschließe:
Alles was irgendwie mit dem System zu tun hat, friert ein. Die Taskleiste, der Arbeitsplatz etc.
Sobald ich den Stecker rausziehe, läufts wieder.

Ich frage mich: Warum nur??

Könnte es ein Virus sein? Da sind nur Video-Dateien drauf.
Benutzeravatar
xyCommander
Super-Moderator
Super-Moderator
 
Beiträge: 2080
Registriert: Samstag 2. November 2002, 13:25
Wohnort: 52xxx

Advertisement

Beitragvon MikeTNT » Donnerstag 19. Januar 2006, 11:52

Hast du die Systemwiederherstellung aktiviert? Dann versuche damit dein System zu retten. Dieser Weg sollte am einfachsten sein.

cu Mike
Bild
Benutzeravatar
MikeTNT
Tips 'N 'Tricks
Tips 'N 'Tricks
 
Beiträge: 769
Registriert: Dienstag 12. August 2003, 19:53
Wohnort: Saarland

Beitragvon LTB » Donnerstag 19. Januar 2006, 22:42

schon mal die HDD an nen anderen pc angeschlossen?
Benutzeravatar
LTB
Hilfe-Forum (Der kann nicht ohne)
Hilfe-Forum (Der kann nicht ohne)
 
Beiträge: 401
Registriert: Sonntag 22. Juni 2003, 20:17

Beitragvon xyCommander » Freitag 20. Januar 2006, 01:02

Ja, an nem anderen Rechner versucht, selbes Problem.

Gehe eh nicht aus, dass es am Rechner liegt, bei anderen Festplatten funktioniert es normal, wie immer.


Könnte noch versuchen, die Platte mal in einen Rechner einzubauen oder aber ein anderes Gehäuse zu verwenden. Oder in der Steckerleiste (auf der Rückseite der Festplatte) irgendwas umzustecken, da sind so kleine Stifte.
Aber ich hoffte es gäbe eine "klick"-Lösung und keine aufwendige 8)
Benutzeravatar
xyCommander
Super-Moderator
Super-Moderator
 
Beiträge: 2080
Registriert: Samstag 2. November 2002, 13:25
Wohnort: 52xxx

Beitragvon GeloeschterBeutzer » Mittwoch 18. Oktober 2006, 17:42

musst die coolen stifte glaub auf slave stecken ^^
GeloeschterBeutzer
 


Zurück zu Hardware

 


  • { RELATED_TOPICS }
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

Setze ein Bookmark bei: Google  yahoo  slashdot.org  Delicious.com  Digg.com  Linksilo.de  favit.de  Favoriten.de  Linkarena.com  icio.de  Fuzz  Nuouz  Reddit  Scoopeo  Wikio  addThis

Powered by Schnellsuche.de and Kannchen.de - IMPRESSUM