Die letzten Haushaltstipps: Möbel im Internet kaufen · Test:microSDHC 16GB Class10-Spei* · Re: Neue Leuchten für meine Wohn* · Re: Welches Betriebssystem benut* · Re: Kann mir jemand ein gutes Sc* · Re: Rezept: Spargelsalat · welchen betriebssystem benutzt i* · Neue Leuchten für meine Wohnung* · Re: mikrofasersofa reinigen · Re: Babyöl für weiche Haut

Die letzten Themen im Schnellsuche-Forum: firekeepers casino egwab · Datenschutzerklärung · Eine Frage von Moral? · Re: Stromvergleich im Internet: * · Das Haus vom Wendler · Tipp19: Uhrzeit Windows und Linu* · Stromvergleich im Internet: Dies* · Re: Was fahrt ihr für ein Auto?* · Was fahrt ihr für ein Auto? · Musik Video

Frage zu Tiscali?

Alles zum eMule (weiterer eDonkey-Nachfolger) im eDonekey-Netzwerk...

Frage zu Tiscali?

Beitragvon Verbatim » Montag 6. Januar 2003, 17:04

Hallo,
Dies ist mein erster Post, da sowohl mein dsl-anschluß als auch
mein Versuch E-mule zu benutzen erst ein paar Tage alt sind.
Also absoluter Newbie... bitte habt Nachsicht wenn ich die Zusammenhänge
durcheinander schmeiss.

Ich habe die Tiscali-Flatrate, emule 0.24b und Win98Se auf meinem Rechner. Die Einstellungen entsprechen denen aus dem FAQ, die Server.met
ist ebenfalls von hier.
Nun scheine ich, wie scheinbar viele Tiscali oder auch Aol-Nutzer,
das Problem zu haben das meine Downloadrate bei 0,3 rumdümpelt, der
Upload liegt eigentlich immer am Limit so bei 13-14.
Die Sachen die ich runterladen wollte waren auch immer ausreichend da ( der Balken war dunkelblau).
Ich meine hier im Forum gelesen zu haben, das das damit zusammenhängt,
daß Tiscali/Aol die Durchsatzrate für p2p begrenzt.

Warum ist dann der Upload scheinbar ohne Probleme möglich?
Ich habe jezt auch mal Kazaa ausprobiert und komme bei
populären Files auf 30-40kb

Liegen meine Probleme an Tiscali oder kann es durch andere Mittel behoben werden?
Verbatim
 

Advertisement

Beitragvon Spawn » Montag 6. Januar 2003, 19:36

Hallo.Also erstmal muss ich sagen, daß sowohl AOL, als auch Tiscali die Ports von eMule beschneiden.Was dann auch wohl auf Kosten der Geschwindigkeit geht.Es ist aber auch so, daß sich ein guter Downloadspeed erst mit der Zeit aufbaut.Ich sauge zum Beispiel in meiner jetzigen Sitzung seit 16 Stunden.Meine durchschnittliche Downloadrate liegt jetzt bei ca 23,5 für diese Zeit, obwohl ich schon seit ca 4 - 5 Stunden mit einem Speed von 45 - 65 sauge.Also in den ersten 4 - 5 Stunden nach meinem Connect dümpelte der Speed auch nahe Null.Wenn du dich also mit eMule connectest hängst du mit den Files, die du saugst erstmal in der Warteschleife.Mit der Zeit werden dann Plätze für dich frei, dann steigt auch der Speed.eMule nutzen heisst auch ein wenig Geduld mitzubringen.






Lieben Gruss Spawn
WDFZDR!!
Benutzeravatar
Spawn
Spezial-Mitglied
 
Beiträge: 179
Registriert: Montag 9. September 2002, 14:35
Wohnort: Bielefeld

Beitragvon Verbatim » Montag 6. Januar 2003, 20:42

Mag gut sein, das ich etwas ungeduldig war.
Ich hab irgendwie, so etwas wie bei Kazaa erwartet,
sprich files die momentan aktuell sind kommen
mit 30-40 rein.
Hatte emule bei meinen Versuch so um die 2 Stunden an.
Ich werde morgen mal einen längeren Test machen.
Verbatim
 

Beitragvon Spawn » Dienstag 7. Januar 2003, 04:20

Ja mach das mal.Wäre schön, wenn du mich mal wissen lässt, ob es sich dann in aktzeptablen Geschwindigkeiten bewegt.








Gruss Spawn :twisted: :shock:
WDFZDR!!
Benutzeravatar
Spawn
Spezial-Mitglied
 
Beiträge: 179
Registriert: Montag 9. September 2002, 14:35
Wohnort: Bielefeld

Beitragvon Verbatim » Mittwoch 8. Januar 2003, 12:29

So hab gestern mal einen längeren Test gemacht (ca. 9 Std)
Ich war zwar nicht die ganze Zeit am Rechner und
kann also nichts zur Downloadgeschwindigkeit sagen,
aber insgesamt waren am Ende 2mb eingetroffen.
Wird also nicht so toll gewesen sein, Upload war deutlich
höher.
Ich hab mich auch mal auf anderen Foren umgetan und
gelesen das andere Tiscali-User akzeptable Ergebnisse
erzielt haben, wenn sie den Port (für den Download?)
wechseln, da Tiscali, wie mehrere User meinten, den Defaultport
bremst/beschränkt.
Meine Frage wäre jetzt: Da ich bei Kazaa akzeptable Ergebnisse
erzielt habe, kann ich emule dann über den Kazaaport laufen
lassen? (Kazaa hat Port 1214 für incoming)

Verwirrt aber dankbar für jede Antwort :lol:
Verbatim
 

Beitragvon Verbatim » Freitag 10. Januar 2003, 19:00

So noch mal ein Update...
Also ich habe dann mal versucht emule mit einen anderen
incoming port zu konfigurieren.
Scheint zu klappen, Ich sitze momentan ( am Tag) vor dem
Pc und hahe eine Downloadrate von 20kb/s habe allerdings
nur vier sachen im Queue, brauche eine größere Platte.
So nach dem also Port 1412 ( der von Kazaa) fünktionierte,
dachte ich mir könnte ich ja mal Port 80 (der vom Browser)
ausprobieren. Emule ging wieder auf 23-24, wie zu erwarten
war Surfen richtig langsam, naja....
Ich hab dann mal Kazaa dazu geschaltet, nichts tat sich...
Ich hab dann im emule ein paar dl pausiert.
Kazaa lud genau mit der vom emule frei gewordenen
Geschwindigkeit runter.
Also scheint Tiscali unabhängig vom Port tagsüber die Verbindung
auf 25kb/s zu beschränken.
Kann das hinkommen ?
Verbatim
 

Beitragvon flickflack » Montag 13. Januar 2003, 15:39

Ich denke, das kommt nicht ganz hin. Ich habe auch die Tiscali Flatrate und lasse den eMule ( 0.24b auf WinXP ) über den Port 4224 oder 4242 laufen. Es kommt zwar nicht oft vor, aber wenn bei mir alles stimmt ( Länge und Verfügbarkeit des Queues ), dann erreiche ich auch schonmal 50-60 KB/s über einige Stunden, auch am hellen Tag. Und Kazaa schafft nebenbei auch noch 20-30 KB/s.
flickflack
Hilfe-Forum Schüler
Hilfe-Forum Schüler
 
Beiträge: 6
Registriert: Samstag 11. Januar 2003, 19:16

Beitragvon Verbatim » Montag 13. Januar 2003, 19:38

Ich habe mal die Ports von FlickFlack eingestellt.
Der emule lief den ganzen Tag über.
Von 9 Uhr morgens bis jetzt 18.30.
Die Gesamtdownloadrate liegt immer noch bei 21- 24.
Flickflack, hast du irgendwas außergewöhnliches an
deinem emule verändert (ich benutze v0.24b und
die Einstellungen aus dem faq)?
Verbatim
 

Beitragvon Verbatim » Dienstag 14. Januar 2003, 00:59

Nur mal ne frage...
Flick du hast doch momentan noch einen anderen Topic zu Tiscali laufen,oder?
Da beschwert du dich über schlechte Verbindungen, hier schreibst du aber
was von 50-60kbps, wie kommts?
Verbatim
 

Beitragvon flickflack » Dienstag 14. Januar 2003, 08:23

Das ist richtig. In einem anderen Post schreibe ich über extreme Traffic-Probleme. Das betrifft aber nur den Upload. Erst seit diesem Wochenende ist der Upload so mieß, dass auch der Download leidet.

Was meine Einstellungen angeht: Ich arbeite mit den Standard-Konfigurationen, die der eMule selbst mitbringt. Die Server.met hole ich mir immer von [url]ocbmaurice.dyndns.org[/url], den Queue fülle ich, soweit möglich von {DESCRIPTION}.

Der eMule fängt dann eben bei NULL an. Nach ca. 5-6 Stunden kommt er langsam auf etwa 15-20 KB/s und die letzten paar Stunden vor der Zwangstrennung läuft er dann ziemlich schnell. Mal sind das 30-40 KB/s, mal 50-60. Mehr weiß ich dazu nicht zu sagen. Ich habe wohl einglückliches Händchen beim Queue.
flickflack
Hilfe-Forum Schüler
Hilfe-Forum Schüler
 
Beiträge: 6
Registriert: Samstag 11. Januar 2003, 19:16

Beitragvon fokke » Donnerstag 6. März 2003, 12:09

Hi Leute,
die Sache mit den schlechten DlL-Raten bei Tiscali Flat habe ich jetzt öfter schon gelesen und hätte es fast schon selbst geglaubt., da ich auch nur DL von max. 7 kb hatte. Und alle waren sie bei mir fleißig am saugen. icon_sad.gif
Auch nach änderungen der Port passierte nicht viel. Erst nach dem ich mal den Punkt "versuche komplette Chunks hochzuladen" ausgeschaltet habe, siehe da, plötzlich kam ich auf DLs die sich denen der anderen glichen. Jetzt läuft er sehr unterschiedlich, selten mit 60-70, häufiger mit 20, lange Zeit aber auch im niedrigen Bereich. Und dies weitestgehend unabhängig von der Tageszeit. Mit Kazaa erreiche ich bessere DLs, bekomme aber nicht soviel Appz wie beim esel.

fokke
fokke
Hilfe-Forum SuchBaby
Hilfe-Forum SuchBaby
 
Beiträge: 2
Registriert: Donnerstag 6. März 2003, 11:54

Tiscali - Filesharing - gute Lösung

Beitragvon ACEMLVC » Dienstag 29. April 2003, 19:18

Als weiteres Opfer von Tiscali "DSL" habe ich heute eine Minderung des Problems gefunden. Diese möchte ich gern mit Euch teilen. Holt Euch das Proggie "cFos"!!! Damit könnt Ihr zwar nicht die schlechte Leitung von Tiscali "heilen" aber es beschleunigt und stabilisiert die ganze Sache ganz enorm. Momentan kann ich mit folgenden Zahlen angeben: DL 70-108 und UL 5-15 (bei KaZaa). WinMX welches ja eigentlich sehr empfindlich ist, läuft damit auch wunderbar. Dem Esel ist aus meiner Sicht bei Tiscali nicht zu helfen :-((

Schöne Grüße, vielleicht hilft es Euch ja was!
:wink:
ACEMLVC
 

Nächste

Zurück zu eMule

 


  • { RELATED_TOPICS }
    Antworten
    Zugriffe
    Letzter Beitrag

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

Setze ein Bookmark bei: Google  yahoo  slashdot.org  Delicious.com  Digg.com  Linksilo.de  favit.de  Favoriten.de  Linkarena.com  icio.de  Fuzz  Nuouz  Reddit  Scoopeo  Wikio  addThis

Powered by Schnellsuche.de and Kannchen.de - IMPRESSUM